RouterBoardでIPv6のFirewall設定


RouterBoardのIPv6 Firewallは、デフォルトで何も入っていないので、必要最低限と思われるこれだけの内容は入れていた方がいいかと思いますので、公開しておきます。

IPv6 Firewall設定

sshでRouterBoardに接続して出力した内容だけです。
(2015/05/21 7:53 Exportで出力した内容に書き換えました)

/ipv6 firewall filter
add chain=input in-interface=IIJmio-v6 protocol=icmpv6
add chain=input dst-address=fe80::/64 dst-port=546 in-interface=IIJmio-v6 protocol=udp
add chain=input connection-state=established,related in-interface=IIJmio-v6
add action=drop chain=input in-interface=IIJmio-v6
add chain=forward in-interface=IIJmio-v6 protocol=icmpv6
add chain=forward connection-state=established,related in-interface=IIJmio-v6
add action=drop chain=forward in-interface=IIJmio-v6

最後に

こうした方がいいというのがあれば、コメントください。議論しましょう。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です